summaryrefslogtreecommitdiffstats
path: root/doc/Makefile.am
diff options
context:
space:
mode:
authorPeng Wu <alexepico@gmail.com>2012-02-09 13:12:21 +0800
committerPeng Wu <alexepico@gmail.com>2012-02-09 13:12:21 +0800
commit59063295d3fec82dbfb2c8fe467722c97147214c (patch)
treeb37b3af949020f4126e912cca6ba329e2b5088c5 /doc/Makefile.am
parenta459c31b7bb79ef1a2643e289e1c82486b957fec (diff)
downloadlibpinyin-59063295d3fec82dbfb2c8fe467722c97147214c.tar.gz
libpinyin-59063295d3fec82dbfb2c8fe467722c97147214c.tar.xz
libpinyin-59063295d3fec82dbfb2c8fe467722c97147214c.zip
add doc/Makefile.am
Diffstat (limited to 'doc/Makefile.am')
-rw-r--r--doc/Makefile.am24
1 files changed, 24 insertions, 0 deletions
diff --git a/doc/Makefile.am b/doc/Makefile.am
new file mode 100644
index 0000000..42d863f
--- /dev/null
+++ b/doc/Makefile.am
@@ -0,0 +1,24 @@
+## Makefile.am -- Process this file with automake to produce Makefile.in
+## Copyright (C) 2007 Peng Wu
+##
+## This program is free software; you can redistribute it and/or modify
+## it under the terms of the GNU General Public License as published by
+## the Free Software Foundation; either version 2, or (at your option)
+## any later version.
+##
+## This program is distributed in the hope that it will be useful,
+## but WITHOUT ANY WARRANTY; without even the implied warranty of
+## MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+## GNU General Public License for more details.
+##
+## You should have received a copy of the GNU General Public License
+## along with this program; if not, write to the Free Software
+## Foundation, Inc., 675 Mass Ave, Cambridge, MA 02139, USA.
+
+
+man_MANS = libpinyin.1 \
+ gen_binary_files.1 \
+ import_interpolation.1 \
+ gen_unigram.1
+
+EXTRA_DIST = $(man_MANS)