summaryrefslogtreecommitdiffstats
path: root/data/CMakeLists.txt
diff options
context:
space:
mode:
authorPeng Wu <alexepico@gmail.com>2014-08-19 13:05:59 +0800
committerPeng Wu <alexepico@gmail.com>2014-08-19 13:10:36 +0800
commite0a7f7052c3a7b8fa268c68c5f1f87bfc0b149e4 (patch)
tree5da087756aece860979c9366bae9be8345a6e56f /data/CMakeLists.txt
parenteea206e68189e3a09e9c8ab40be2f4358ceacaa4 (diff)
downloadlibpinyin-e0a7f7052c3a7b8fa268c68c5f1f87bfc0b149e4.tar.gz
libpinyin-e0a7f7052c3a7b8fa268c68c5f1f87bfc0b149e4.tar.xz
libpinyin-e0a7f7052c3a7b8fa268c68c5f1f87bfc0b149e4.zip
use model8.text.tar.gz
Diffstat (limited to 'data/CMakeLists.txt')
-rw-r--r--data/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/data/CMakeLists.txt b/data/CMakeLists.txt
index ceb9992..82c4bdd 100644
--- a/data/CMakeLists.txt
+++ b/data/CMakeLists.txt
@@ -46,9 +46,9 @@ add_custom_command(
COMMENT
"Downloading textual model data..."
COMMAND
- wget http://downloads.sourceforge.net/libpinyin/models/model7.text.tar.gz
+ wget http://downloads.sourceforge.net/libpinyin/models/model8.text.tar.gz
COMMAND
- tar xvf model7.text.tar.gz -C ${CMAKE_SOURCE_DIR}/data
+ tar xvf model8.text.tar.gz -C ${CMAKE_SOURCE_DIR}/data
)
add_custom_command(