summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPeng Wu <alexepico@gmail.com>2016-11-29 15:36:25 +0800
committerPeng Wu <alexepico@gmail.com>2016-11-29 15:36:25 +0800
commit01a316ede141e931b871e066c9b87f5af3a3368f (patch)
tree0b1db8b8ac95c1250fad2313eb6e7ecc5cf0b09b /CMakeLists.txt
parentabed0b59cbeb3e129082b40df844bf148b8b96db (diff)
downloadlibpinyin-01a316ede141e931b871e066c9b87f5af3a3368f.tar.gz
libpinyin-01a316ede141e931b871e066c9b87f5af3a3368f.tar.xz
libpinyin-01a316ede141e931b871e066c9b87f5af3a3368f.zip
fixes compile
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5c49d2f..d681ddf 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -158,6 +158,7 @@ endif (CMAKE_BUILD_TYPE MATCHES Debug)
include_directories(
${GLIB2_INCLUDE_DIR}
+ ${PROJECT_SOURCE_DIR}/
${PROJECT_SOURCE_DIR}/src
${PROJECT_SOURCE_DIR}/src/include
${PROJECT_SOURCE_DIR}/src/storage