summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPeng Wu <alexepico@gmail.com>2012-07-31 13:56:30 +0800
committerPeng Wu <alexepico@gmail.com>2012-07-31 13:59:43 +0800
commit7fb3ef7d2e49e8d4928d66349b55154e4df03678 (patch)
tree11eba992d8832eab2410f09b44a3b2047c00689b /CMakeLists.txt
parent81b4c63ac28e61e7f655d0ee2d0c589f06805b94 (diff)
downloadlibpinyin-7fb3ef7d2e49e8d4928d66349b55154e4df03678.tar.gz
libpinyin-7fb3ef7d2e49e8d4928d66349b55154e4df03678.tar.xz
libpinyin-7fb3ef7d2e49e8d4928d66349b55154e4df03678.zip
fixes cmake
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0fc0cc0..1cd357e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -24,9 +24,9 @@ enable_testing()
set (PACKAGE_URL https://github.com/libpinyin/libpinyin)
set (PACKAGE_BUGREPORT https://github.com/libpinyin/libpinyin/issues)
set (LIBPINYIN_VERSION_MAJOR 0)
-set (LIBPINYIN_VERSION_MINOR 2)
-set (LIBPINYIN_VERSION_REVISION 99)
-set (LIBPINYIN_BINARY_VERSION 0.3)
+set (LIBPINYIN_VERSION_MINOR 7)
+set (LIBPINYIN_VERSION_REVISION 0)
+set (LIBPINYIN_BINARY_VERSION 2.0)
if (CMAKE_BUILD_TYPE MATCHES Debug)
set (version_suffix .Debug)
@@ -137,7 +137,7 @@ include_directories(
######## Subdirectories
-add_subdirectory(data)
add_subdirectory(src)
add_subdirectory(tests)
add_subdirectory(utils)
+add_subdirectory(data)