summaryrefslogtreecommitdiffstats
path: root/setup/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'setup/Makefile.am')
-rw-r--r--setup/Makefile.am14
1 files changed, 8 insertions, 6 deletions
diff --git a/setup/Makefile.am b/setup/Makefile.am
index a87f130..ba4c08b 100644
--- a/setup/Makefile.am
+++ b/setup/Makefile.am
@@ -1,4 +1,4 @@
-# vim:set et ts=4:
+# vim:set noet ts=4:
#
# ibus-libzhuyin - New Zhuyin engine based on libzhuyin for IBus
#
@@ -34,9 +34,11 @@ EXTRA_DIST = \
config.py.in \
$(NULL)
+
test-libzhuyin:
- $(ENV) DBUS_DEBUG=true \
- IBUS_LOCALEDIR=@localedir@ \
- IBUS_PKGDATADIR=$(pkgdatadir) \
- PYTHONPATH=$(abs_top_srcdir):$(pyexecdir) \
- $(PYTHON) $(srcdir)/main.py
+ $(ENV) DBUS_DEBUG=true \
+ IBUS_LOCALEDIR=@localedir@ \
+ IBUS_PKGDATADIR=$(pkgdatadir) \
+ PYTHONPATH=$(abs_top_srcdir):$(pyexecdir) \
+ $(PYTHON) $(srcdir)/main.py
+