summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 8144a75..2ea0fe6 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -184,6 +184,12 @@ if IBUS_BUILD_ENGLISH_INPUT_MODE
$(NULL)
endif
+if IBUS_BUILD_STROKE_INPUT_MODE
+ ibus_engine_libpinyin_CXXFLAGS += \
+ -DIBUS_BUILD_STROKE_INPUT_MODE \
+ $(NULL)
+endif
+
BUILT_SOURCES = \
$(ibus_engine_built_c_sources) \
$(ibus_engine_built_h_sources) \