summaryrefslogtreecommitdiffstats
path: root/gnome2-system-admin-guide/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'gnome2-system-admin-guide/Makefile.am')
-rw-r--r--gnome2-system-admin-guide/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/gnome2-system-admin-guide/Makefile.am b/gnome2-system-admin-guide/Makefile.am
index f331a10..6e53e78 100644
--- a/gnome2-system-admin-guide/Makefile.am
+++ b/gnome2-system-admin-guide/Makefile.am
@@ -19,3 +19,14 @@ DOC_ENTITIES = \
legal.xml
DOC_LINGUAS = it
+
+install: install-doc-pdf
+install-doc-pdf:
+ for lc in C $(DOC_LINGUAS); do \
+ pdf="$$lc/$(DOC_MODULE).pdf"; \
+ if [ -f "$$pdf" ]; then spdf="$$pdf"; else spdf="$(srcdir)/$$pdf"; fi; \
+ if [ -f "$$spdf" ]; then \
+ $(mkinstalldirs) "$(DESTDIR)$(HELP_DIR)/$(DOC_MODULE)/$$lc"; \
+ $(INSTALL_DATA) "$$spdf" "$(DESTDIR)$(HELP_DIR)/$(DOC_MODULE)/$$pdf"; \
+ fi; \
+ done