summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in15
1 files changed, 15 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index d00a7ee..32d4214 100644
--- a/configure.in
+++ b/configure.in
@@ -18,6 +18,21 @@ dnl ====================================
dnl = End tests for scrollkeeper
dnl ====================================
+dnl ====================================
+dnl = Test whether jw is installed
+dnl ====================================
+AC_PATH_PROG(JW,jw,no)
+if test x$JW = xno; then
+ HAVE_JW="no"
+else
+ HAVE_JW="yes"
+fi
+AM_CONDITIONAL(HAVE_JW, test "x$HAVE_JW" = "xyes")
+AC_SUBST(HAVE_JW)
+dnl ====================================
+dnl = End tests for jw
+dnl ====================================
+
AC_OUTPUT([
Makefile