summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in28
1 files changed, 28 insertions, 0 deletions
diff --git a/configure.in b/configure.in
new file mode 100644
index 0000000..412a083
--- /dev/null
+++ b/configure.in
@@ -0,0 +1,28 @@
+AC_INIT(introduction-to-gnome)
+
+SCROLLKEEPER_REQUIRED=0.1.4
+AC_SUBST(SCROLLKEEPER_REQUIRED)
+
+AM_INIT_AUTOMAKE(gnome-user-docs, 1.3.0)
+
+AM_MAINTAINER_MODE
+
+dnl ====================================
+dnl = Begin tests for scrollkeeper
+dnl ====================================
+AC_PATH_PROG(SCROLLKEEPER_CONFIG, scrollkeeper-config,no)
+if test x$SCROLLKEEPER_CONFIG = xno; then
+ AC_MSG_ERROR(Couldn't find scrollkeeper-config, please install the scrollkeeper packaga)
+fi
+dnl ====================================
+dnl = End tests for scrollkeeper
+dnl ====================================
+
+
+AC_OUTPUT([
+Makefile
+gnome-user-docs.spec
+introduction-to-gnome/Makefile
+introduction-to-gnome/C/Makefile
+omf-install/Makefile
+])