summaryrefslogtreecommitdiffstats
path: root/common/ini/configure.ac
diff options
context:
space:
mode:
authorDmitri Pal <dpal@redhat.com>2009-12-07 09:24:32 -0500
committerStephen Gallagher <sgallagh@redhat.com>2009-12-10 17:20:18 -0500
commitd7a4c5c28d4c8cab9f9679c75114d8810ed87777 (patch)
tree63a6230861dce4c8ac96b704c2bbeb8764d19748 /common/ini/configure.ac
parenta505858c04d011c54ee0c1015cf5d8d069ff39be (diff)
downloadsssd_unused-d7a4c5c28d4c8cab9f9679c75114d8810ed87777.tar.gz
sssd_unused-d7a4c5c28d4c8cab9f9679c75114d8810ed87777.tar.xz
sssd_unused-d7a4c5c28d4c8cab9f9679c75114d8810ed87777.zip
INI: Cleaning FIXME comments.
Added configurable key length. Changed comments for the functions that are currently not used and reserved for future functionality.
Diffstat (limited to 'common/ini/configure.ac')
-rw-r--r--common/ini/configure.ac2
1 files changed, 2 insertions, 0 deletions
diff --git a/common/ini/configure.ac b/common/ini/configure.ac
index c5991244..ef8f0de9 100644
--- a/common/ini/configure.ac
+++ b/common/ini/configure.ac
@@ -21,5 +21,7 @@ AC_ARG_ENABLE([trace],
[trace_level="0"])
AS_IF([test ["$trace_level" -gt "0"] -a ["$trace_level" -lt "8"] ],[AC_SUBST([TRACE_VAR],["-DTRACE_LEVEL=$trace_level"])])
+AC_DEFINE([MAX_KEY], [1024], [Max length of the key in the INI file.])
+
AC_CONFIG_FILES([Makefile ini_config.pc])
AC_OUTPUT