summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorJan Cholasta <jcholast@redhat.com>2012-03-14 07:54:16 -0400
committerStephen Gallagher <sgallagh@redhat.com>2012-03-15 14:18:03 -0400
commitbd03e67c9d2fc4ad0275e7a573385ee5b7b9307a (patch)
tree542309173476daaf2ff2f7fdc8898ed8e0fc3539 /Makefile.am
parent5363682fb2f4ed7fd0112ac46bb603424179acb7 (diff)
downloadsssd_unused-bd03e67c9d2fc4ad0275e7a573385ee5b7b9307a.tar.gz
sssd_unused-bd03e67c9d2fc4ad0275e7a573385ee5b7b9307a.tar.xz
sssd_unused-bd03e67c9d2fc4ad0275e7a573385ee5b7b9307a.zip
SSH: Allow clients to explicitly specify host alias
This change removes the need to canonicalize host names on the responder side - the relevant code was removed.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 1 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 64f5c42e..c2985561 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -534,11 +534,9 @@ if BUILD_SSH
sssd_ssh_SOURCES = \
src/responder/ssh/sshsrv.c \
src/responder/ssh/sshsrv_cmd.c \
- $(SSSD_RESPONDER_OBJ) \
- $(SSSD_RESOLV_OBJ)
+ $(SSSD_RESPONDER_OBJ)
sssd_ssh_LDADD = \
$(SSSD_LIBS) \
- $(CARES_LIBS) \
libsss_util.la
endif