summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorStephen Gallagher <sgallagh@redhat.com>2011-11-14 11:31:37 -0500
committerStephen Gallagher <sgallagh@redhat.com>2011-11-18 12:18:47 -0500
commit6bfda68007ef402e2dc94e674df1e5b83686b0b5 (patch)
tree8629c94ed0bb0232fba5a8944c1a48ef0786d7c7 /Makefile.am
parent6125149ebe8b3b993ee7fc3a113cc8164c9cb2e7 (diff)
downloadsssd_unused-6bfda68007ef402e2dc94e674df1e5b83686b0b5.tar.gz
sssd_unused-6bfda68007ef402e2dc94e674df1e5b83686b0b5.tar.xz
sssd_unused-6bfda68007ef402e2dc94e674df1e5b83686b0b5.zip
RESPONDER: Ensure that all input strings are valid UTF-8
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 916881e1..9b438f5a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -409,7 +409,8 @@ sssd_nss_SOURCES = \
sssd_nss_LDADD = \
$(TDB_LIBS) \
$(SSSD_LIBS) \
- libsss_util.la
+ libsss_util.la \
+ -lunistring
sssd_pam_SOURCES = \
src/responder/pam/pam_LOCAL_domain.c \
@@ -420,7 +421,8 @@ sssd_pam_SOURCES = \
sssd_pam_LDADD = \
$(TDB_LIBS) \
$(SSSD_LIBS) \
- libsss_util.la
+ libsss_util.la \
+ -lunistring
sssd_be_SOURCES = \
src/providers/data_provider_be.c \