summaryrefslogtreecommitdiffstats
path: root/src/service/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/service/CMakeLists.txt')
-rw-r--r--src/service/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/service/CMakeLists.txt b/src/service/CMakeLists.txt
index 44077fb..63ac3b5 100644
--- a/src/service/CMakeLists.txt
+++ b/src/service/CMakeLists.txt
@@ -24,6 +24,6 @@ target_link_libraries(${LIBRARY_NAME} curacommon ${KONKRETCMPI_LIBRARIES})
# Create registration file
cim_registration(${PROVIDER_NAME} ${LIBRARY_NAME} ${MOF})
-install(FILES util/servicedisc.sh util/serviceutil.sh DESTINATION bin)
+install(FILES util/servicedisc.sh util/serviceutil.sh DESTINATION libexec)
install(TARGETS ${LIBRARY_NAME} DESTINATION lib${LIB_SUFFIX}/cmpi)