summaryrefslogtreecommitdiffstats
path: root/src/python/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'src/python/setup.py')
-rw-r--r--src/python/setup.py8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/python/setup.py b/src/python/setup.py
index 9d4ef7c..b36d455 100644
--- a/src/python/setup.py
+++ b/src/python/setup.py
@@ -1,13 +1,13 @@
from setuptools import setup
setup(
- name='openlmi',
+ name='lmi',
description='OpenLMI python providers',
author='Michal Minar',
author_email='miminar@redhat.com',
url='https://fedorahosted.org/openlmi/',
- version='0.2',
- namespace_packages = ['openlmi'],
- packages = ['openlmi', 'openlmi.common'],
+ version='0.3',
+ namespace_packages = ['lmi'],
+ packages = ['lmi', 'lmi.common'],
classifiers=[
'license :: osi approved :: gnu lesser general public license v2 or later (lgplv2+)',
'operating system :: posix :: linux',