summaryrefslogtreecommitdiffstats
path: root/src/python/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'src/python/setup.py')
-rw-r--r--src/python/setup.py16
1 files changed, 16 insertions, 0 deletions
diff --git a/src/python/setup.py b/src/python/setup.py
new file mode 100644
index 0000000..84284f2
--- /dev/null
+++ b/src/python/setup.py
@@ -0,0 +1,16 @@
+from setuptools import setup
+setup(
+ name='openlmi',
+ description='OpenLMI python providers',
+ author='Michal Minar',
+ author_email='miminar@redhat.com',
+ url='https://fedorahosted.org/openlmi/',
+ version='0.1',
+ namespace_packages = ['openlmi'],
+ packages = ['openlmi'],
+ classifiers=[
+ 'license :: osi approved :: gnu general public license v2 or later (gplv2+)',
+ 'operating system :: posix :: linux',
+ 'topic :: system :: systems administration',
+ ]
+ )