summaryrefslogtreecommitdiffstats
path: root/src/fan/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/fan/CMakeLists.txt')
-rw-r--r--src/fan/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/fan/CMakeLists.txt b/src/fan/CMakeLists.txt
index 6e9ab97..16c6e18 100644
--- a/src/fan/CMakeLists.txt
+++ b/src/fan/CMakeLists.txt
@@ -24,7 +24,7 @@ include_directories(${CMAKE_CURRENT_BINARY_DIR} ${CMPI_INCLUDE_DIR})
target_link_libraries(${LIBRARY_NAME} curacommon ${KONKRETCMPI_LIBRARIES} sensors)
# Create registration file
-cim_registration(${PROVIDER_NAME} ${LIBRARY_NAME} ${MOF})
+cim_registration(${PROVIDER_NAME} ${LIBRARY_NAME} ${MOF} share/cura-providers)
install(TARGETS ${LIBRARY_NAME} DESTINATION lib${LIB_SUFFIX}/cmpi/)