summaryrefslogtreecommitdiffstats
path: root/src/account/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/account/CMakeLists.txt')
-rw-r--r--src/account/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/account/CMakeLists.txt b/src/account/CMakeLists.txt
index 2c1d817..776ce87 100644
--- a/src/account/CMakeLists.txt
+++ b/src/account/CMakeLists.txt
@@ -2,6 +2,7 @@
set(PROVIDER_NAME Account)
set(LIBRARY_NAME cmpiLMI_${PROVIDER_NAME})
set(MOF LMI_Account.mof)
+set(ACCOUNT_SCRIPT cmpiLMI_${PROVIDER_NAME}-cimprovagt)
set(provider_SRCS
aux_lu.c
@@ -44,4 +45,4 @@ target_link_libraries(${LIBRARY_NAME} openlmicommon ${KONKRETCMPI_LIBRARIES} ${L
cim_registration(${PROVIDER_NAME} ${LIBRARY_NAME} ${MOF} share/openlmi-providers)
install(TARGETS ${LIBRARY_NAME} DESTINATION lib${LIB_SUFFIX}/cmpi/)
-
+install(PROGRAMS ${ACCOUNT_SCRIPT} DESTINATION libexec/pegasus)