summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index ff3bf58..6d41f49 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -24,3 +24,7 @@ endif (WITH-SERVICE)
if (WITH-ACCOUNT)
add_subdirectory(account)
endif (WITH-ACCOUNT)
+
+if (WITH-HARDWARE)
+ add_subdirectory(hardware)
+endif (WITH-HARDWARE)