summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 6532df3..ff3bf58 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -1,13 +1,13 @@
include_directories(.)
-add_library(curacommon SHARED
+add_library(openlmicommon SHARED
globals.c
)
-set_target_properties(curacommon PROPERTIES SOVERSION 0.0.1)
+set_target_properties(openlmicommon PROPERTIES SOVERSION 0.0.1)
-install(TARGETS curacommon DESTINATION lib${LIB_SUFFIX})
-install(FILES globals.h DESTINATION include/cura)
+install(TARGETS openlmicommon DESTINATION lib${LIB_SUFFIX})
+install(FILES globals.h DESTINATION include/openlmi)
if (WITH-FAN)
add_subdirectory(fan)