summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 0cd11d9..9f714d0 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -26,7 +26,7 @@ if (WITH-POWER)
endif (WITH-POWER)
if (WITH-SERVICE)
- add_subdirectory(service)
+ add_subdirectory(service-dbus)
endif (WITH-SERVICE)
if (WITH-ACCOUNT)