summaryrefslogtreecommitdiffstats
path: root/openlmi-providers.spec
diff options
context:
space:
mode:
Diffstat (limited to 'openlmi-providers.spec')
-rw-r--r--openlmi-providers.spec25
1 files changed, 0 insertions, 25 deletions
diff --git a/openlmi-providers.spec b/openlmi-providers.spec
index 82a5f20..9d754e7 100644
--- a/openlmi-providers.spec
+++ b/openlmi-providers.spec
@@ -256,7 +256,6 @@ mkdir -p $RPM_BUILD_ROOT/%{_localstatedir}/lib/%{name}
%dir %{_datadir}/%{name}
%{_datadir}/%{name}/05_LMI_Qualifiers.mof
%{_datadir}/%{name}/30_LMI_Jobs.mof
-%{_datadir}/%{name}/30_LMI_ProfileRegistration.mof
%{_libdir}/libopenlmicommon.so.*
%attr(755, root, root) %{_bindir}/openlmi-mof-register
%attr(755, root, root) %{_libexecdir}/openlmi-register-pegasus
@@ -376,14 +375,6 @@ if [ "$1" -gt 1 ]; then
%{_datadir}/%{name}/05_LMI_Qualifiers.mof \
%{_datadir}/%{name}/30_LMI_Jobs.mof \
> /dev/null 2>&1 || :;
- %{_bindir}/openlmi-mof-register --just-mofs -n root/interop \
- -c sfcbd unregister \
- %{_datadir}/%{name}/30_LMI_ProfileRegistration.mof \
- > /dev/null 2>&1 || :;
- %{_bindir}/openlmi-mof-register --just-mofs -n root/interop \
- -c tog-pegasus unregister \
- %{_datadir}/%{name}/30_LMI_ProfileRegistration.mof \
- > /dev/null 2>&1 || :;
fi
%post
@@ -393,14 +384,6 @@ if [ "$1" -ge 1 ]; then
%{_datadir}/%{name}/05_LMI_Qualifiers.mof \
%{_datadir}/%{name}/30_LMI_Jobs.mof \
> /dev/null 2>&1 || :;
- %{_bindir}/openlmi-mof-register --just-mofs -n root/interop \
- -c sfcbd register \
- %{_datadir}/%{name}/30_LMI_ProfileRegistration.mof \
- > /dev/null 2>&1 || :;
- %{_bindir}/openlmi-mof-register --just-mofs -n root/interop \
- -c tog-pegasus register \
- %{_datadir}/%{name}/30_LMI_ProfileRegistration.mof \
- > /dev/null 2>&1 || :;
fi
%preun
@@ -410,14 +393,6 @@ if [ "$1" -eq 0 ]; then
%{_datadir}/%{name}/05_LMI_Qualifiers.mof \
%{_datadir}/%{name}/30_LMI_Jobs.mof \
> /dev/null 2>&1 || :;
- %{_bindir}/openlmi-mof-register --just-mofs -n root/interop \
- -c sfcbd unregister \
- %{_datadir}/%{name}/30_LMI_ProfileRegistration.mof \
- > /dev/null 2>&1 || :;
- %{_bindir}/openlmi-mof-register --just-mofs -n root/interop \
- -c tog-pegasus unregister \
- %{_datadir}/%{name}/30_LMI_ProfileRegistration.mof \
- > /dev/null 2>&1 || :;
fi
%postun -p /sbin/ldconfig