summaryrefslogtreecommitdiffstats
path: root/mof/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'mof/CMakeLists.txt')
-rw-r--r--mof/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/mof/CMakeLists.txt b/mof/CMakeLists.txt
index f367434..0c020a1 100644
--- a/mof/CMakeLists.txt
+++ b/mof/CMakeLists.txt
@@ -13,6 +13,11 @@ if (WITH-SERVICE)
install(FILES 60_LMI_Service.mof DESTINATION share/openlmi-providers/)
endif (WITH-SERVICE)
+if (WITH-SERVICE-LEGACY)
+ install(FILES 60_LMI_Service-legacy.mof DESTINATION share/openlmi-providers
+ RENAME 60_LMI_Service.mof)
+endif (WITH-SERVICE-LEGACY)
+
if (WITH-ACCOUNT)
install(FILES 60_LMI_Account.mof DESTINATION share/openlmi-providers/)
endif (WITH-ACCOUNT)