summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9141936..f56dcf5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -31,4 +31,7 @@ find_package(KonkretCMPI REQUIRED)
add_subdirectory(src)
add_subdirectory(mof)
-install(PROGRAMS register.sh reg2pegasus.py DESTINATION share/cura-providers/)
+install(PROGRAMS register.sh reg2pegasus.py DESTINATION share/cura-providers)
+install(FILES cmake/modules/CuraMacros.cmake DESTINATION share/cmake/Modules)
+install(FILES cmake/modules/FindCMPI.cmake DESTINATION share/cmake/Modules)
+install(FILES cmake/modules/FindKonkretCMPI.cmake DESTINATION share/cmake/Modules)