summaryrefslogtreecommitdiffstats
path: root/src/service/CMakeLists.txt
diff options
context:
space:
mode:
authorRadek Novacek <rnovacek@redhat.com>2012-07-31 14:54:44 +0200
committerRadek Novacek <rnovacek@redhat.com>2012-07-31 14:54:44 +0200
commit3d985ce474f47fd9d23c90223dc3b9a43c627cf8 (patch)
tree9c385fb34938c54e6ca4019059602083b17d1f39 /src/service/CMakeLists.txt
parent2c830a0bafaa573f005246195071076dac468ccd (diff)
downloadopenlmi-providers-3d985ce474f47fd9d23c90223dc3b9a43c627cf8.tar.gz
openlmi-providers-3d985ce474f47fd9d23c90223dc3b9a43c627cf8.tar.xz
openlmi-providers-3d985ce474f47fd9d23c90223dc3b9a43c627cf8.zip
service: Move serviceutil to libexec
Diffstat (limited to 'src/service/CMakeLists.txt')
-rw-r--r--src/service/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/service/CMakeLists.txt b/src/service/CMakeLists.txt
index 44077fb..63ac3b5 100644
--- a/src/service/CMakeLists.txt
+++ b/src/service/CMakeLists.txt
@@ -24,6 +24,6 @@ target_link_libraries(${LIBRARY_NAME} curacommon ${KONKRETCMPI_LIBRARIES})
# Create registration file
cim_registration(${PROVIDER_NAME} ${LIBRARY_NAME} ${MOF})
-install(FILES util/servicedisc.sh util/serviceutil.sh DESTINATION bin)
+install(FILES util/servicedisc.sh util/serviceutil.sh DESTINATION libexec)
install(TARGETS ${LIBRARY_NAME} DESTINATION lib${LIB_SUFFIX}/cmpi)