summaryrefslogtreecommitdiffstats
path: root/src/service/CMakeLists.txt
diff options
context:
space:
mode:
authorRadek Novacek <rnovacek@redhat.com>2012-07-27 09:35:03 +0200
committerRadek Novacek <rnovacek@redhat.com>2012-07-27 09:35:03 +0200
commit171113535983029ab395341c8f8f3c92f320ea1a (patch)
tree2e7f2f064d29804666465166c114aa7f7845e134 /src/service/CMakeLists.txt
parent99b6e54a64d962d226679ca290117f114eaf8245 (diff)
downloadopenlmi-providers-171113535983029ab395341c8f8f3c92f320ea1a.tar.gz
openlmi-providers-171113535983029ab395341c8f8f3c92f320ea1a.tar.xz
openlmi-providers-171113535983029ab395341c8f8f3c92f320ea1a.zip
Unify logging through all providers
Needs to be ported to sfcb/pegasus standard logging, using stderr for now.
Diffstat (limited to 'src/service/CMakeLists.txt')
-rw-r--r--src/service/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/service/CMakeLists.txt b/src/service/CMakeLists.txt
index e2a41ca..631e0c8 100644
--- a/src/service/CMakeLists.txt
+++ b/src/service/CMakeLists.txt
@@ -20,7 +20,7 @@ add_library(${LIBRARY_NAME} SHARED
)
include_directories(${CMAKE_CURRENT_BINARY_DIR} ${CMPI_INCLUDE_DIR})
-target_link_libraries(${LIBRARY_NAME} ${KONKRETCMPI_LIBRARIES})
+target_link_libraries(${LIBRARY_NAME} curacommon ${KONKRETCMPI_LIBRARIES})
# Create registration file
cim_registration(${PROVIDER_NAME} ${LIBRARY_NAME} ${MOF})