summaryrefslogtreecommitdiffstats
path: root/src/service-dbus/CMakeLists.txt
diff options
context:
space:
mode:
authorJan Synacek <jsynacek@redhat.com>2014-04-29 08:33:13 +0200
committerJan Synacek <jsynacek@redhat.com>2014-04-30 15:54:14 +0200
commit55f63d29f5d2b4e82979d71386df58394e87ef5a (patch)
tree34227f5696df9b3a85c5999d2fd48f50be82681f /src/service-dbus/CMakeLists.txt
parentdab89c6afb2a2b339ebadea3d47e841cd749b5ef (diff)
downloadopenlmi-providers-55f63d29f5d2b4e82979d71386df58394e87ef5a.tar.gz
openlmi-providers-55f63d29f5d2b4e82979d71386df58394e87ef5a.tar.xz
openlmi-providers-55f63d29f5d2b4e82979d71386df58394e87ef5a.zip
libopenlmi: reorganize and gather
Make naming consistent. Gather common functionality into one library and try to use it across all providers. Introduce libtool-style versioning for libraries.
Diffstat (limited to 'src/service-dbus/CMakeLists.txt')
-rw-r--r--src/service-dbus/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/service-dbus/CMakeLists.txt b/src/service-dbus/CMakeLists.txt
index 4ba3231..b1c42f1 100644
--- a/src/service-dbus/CMakeLists.txt
+++ b/src/service-dbus/CMakeLists.txt
@@ -28,7 +28,7 @@ include_directories(${CMAKE_CURRENT_BINARY_DIR}
${GIO_INCLUDE_DIRS}
${CMAKE_SOURCE_DIR}/src/indmanager)
target_link_libraries(${LIBRARY_NAME}
- openlmicommon
+ openlmi
openlmiindmanager
${KONKRETCMPI_LIBRARIES}
${GIO_LIBRARIES})