summaryrefslogtreecommitdiffstats
path: root/src/hardware/CMakeLists.txt
diff options
context:
space:
mode:
authorPeter Schiffer <pschiffe@redhat.com>2013-05-23 16:55:25 +0200
committerPeter Schiffer <pschiffe@redhat.com>2013-05-23 16:55:25 +0200
commit46b79c42c4235e597d3a5e9ce7329f510c3858ec (patch)
tree68cb23d5295f9548a1896e646ae640611dbeb257 /src/hardware/CMakeLists.txt
parent4970da30fb16723a130104192465251b87f23fbd (diff)
downloadopenlmi-providers-46b79c42c4235e597d3a5e9ce7329f510c3858ec.tar.gz
openlmi-providers-46b79c42c4235e597d3a5e9ce7329f510c3858ec.tar.xz
openlmi-providers-46b79c42c4235e597d3a5e9ce7329f510c3858ec.zip
Hardware: Added Baseboard (Motherboard) Provider
New Providers: * LMI_BaseboardProvider * LMI_BaseboardContainerProvider Other Changes: * Removed useless providers_SRCS from CMakeLists.txt * Better, human friendly chassis name if type is not avaiable
Diffstat (limited to 'src/hardware/CMakeLists.txt')
-rw-r--r--src/hardware/CMakeLists.txt11
1 files changed, 0 insertions, 11 deletions
diff --git a/src/hardware/CMakeLists.txt b/src/hardware/CMakeLists.txt
index 68e283d..a972682 100644
--- a/src/hardware/CMakeLists.txt
+++ b/src/hardware/CMakeLists.txt
@@ -8,17 +8,6 @@ set(provider_SRCS
lscpu.c
procfs.c
sysfs.c
- LMI_ProcessorProvider.c
- LMI_ProcessorCapabilitiesProvider.c
- LMI_ProcessorElementCapabilitiesProvider.c
- LMI_ProcessorCacheMemoryProvider.c
- LMI_AssociatedProcessorCacheMemoryProvider.c
- LMI_ProcessorChipProvider.c
- LMI_ProcessorChipRealizesProvider.c
- LMI_MemoryProvider.c
- LMI_PhysicalMemoryProvider.c
- LMI_PhysicalMemoryRealizesProvider.c
- LMI_ChassisProvider.c
)
konkretcmpi_generate(${MOF}