summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorTomas Bzatek <tbzatek@redhat.com>2013-08-23 14:44:02 +0200
committerTomas Bzatek <tbzatek@redhat.com>2013-10-15 15:23:49 +0200
commit144dcfc5a924ecba7f615064156f6a40247c39b2 (patch)
treee877b70f634e42603b5755213f6b2bac99bdd4fa /src/CMakeLists.txt
parent7584e2fb80a74b7e4db3b653937a2c6ee64a7400 (diff)
downloadopenlmi-providers-144dcfc5a924ecba7f615064156f6a40247c39b2.tar.gz
openlmi-providers-144dcfc5a924ecba7f615064156f6a40247c39b2.tar.xz
openlmi-providers-144dcfc5a924ecba7f615064156f6a40247c39b2.zip
journald: Basic provider implementation
This is a fully functional basic implementation of the provider. Maximum number of enumerated instances is limited, see the code. TODO list: https://fedorahosted.org/openlmi/ticket/142
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 589c845..5101e76 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -55,3 +55,7 @@ endif (WITH-INDMANAGER)
if (WITH-SOFTWARE)
add_subdirectory(software)
endif (WITH-SOFTWARE)
+
+if (WITH-JOURNALD)
+ add_subdirectory(journald)
+endif (WITH-JOURNALD)