summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorMichal Minar <miminar@redhat.com>2013-07-26 13:07:32 +0200
committerMichal Minar <miminar@redhat.com>2013-07-26 15:12:38 +0200
commite119dc8c4c3fa2a3798d123356449b10e3a0ab66 (patch)
tree0d8dcbe0d9dd106ad673d62fae0d685c98d41f56 /src/CMakeLists.txt
parent64fd6cfeabb250a8ea162de7b3babb4b0febefb5 (diff)
downloadopenlmi-providers-e119dc8c4c3fa2a3798d123356449b10e3a0ab66.tar.gz
openlmi-providers-e119dc8c4c3fa2a3798d123356449b10e3a0ab66.tar.xz
openlmi-providers-e119dc8c4c3fa2a3798d123356449b10e3a0ab66.zip
software: added profile registration mof skeleton
created single instance of PG_ProviderProfileCapabilities with the following DMTF subprofiles: * Job Control * Software Identity * Software Update skeleton is parsed with cmake, which sets the VERSION and writes it to mof/ directory
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 27bd416..a9dc85d 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -48,3 +48,7 @@ endif (WITH-REALMD)
if (WITH-INDMANAGER)
add_subdirectory(indmanager)
endif (WITH-INDMANAGER)
+
+if (WITH-SOFTWARE)
+ add_subdirectory(software)
+endif (WITH-SOFTWARE)