summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorRoman Rakus <rrakus@redhat.com>2013-05-27 13:08:04 +0200
committerRoman Rakus <rrakus@redhat.com>2013-05-27 14:48:18 +0200
commitd6149b81861a54aa6502778f1027e5868885b333 (patch)
tree0329ff17e860dfaaedd4c8561fb7f00ea26be00d /src/CMakeLists.txt
parent46b79c42c4235e597d3a5e9ce7329f510c3858ec (diff)
downloadopenlmi-providers-d6149b81861a54aa6502778f1027e5868885b333.tar.gz
openlmi-providers-d6149b81861a54aa6502778f1027e5868885b333.tar.xz
openlmi-providers-d6149b81861a54aa6502778f1027e5868885b333.zip
Indication manager
Signed-off-by: Roman Rakus <rrakus@redhat.com>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 9f714d0..27bd416 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -44,3 +44,7 @@ endif (WITH-LOGICALFILE)
if (WITH-REALMD)
add_subdirectory(realmd)
endif (WITH-REALMD)
+
+if (WITH-INDMANAGER)
+ add_subdirectory(indmanager)
+endif (WITH-INDMANAGER)