summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorRadek Novacek <rnovacek@redhat.com>2013-04-17 15:05:45 +0200
committerRadek Novacek <rnovacek@redhat.com>2013-04-17 15:19:39 +0200
commitb2e4ff58fca7073394f633da353c7332beee4f88 (patch)
treef857fa4bbc069ab21cd5190a7bd2381f9796c8e7 /src/CMakeLists.txt
parente50932e4ae49d9fbb4848197763851211b404227 (diff)
downloadopenlmi-providers-b2e4ff58fca7073394f633da353c7332beee4f88.tar.gz
openlmi-providers-b2e4ff58fca7073394f633da353c7332beee4f88.tar.xz
openlmi-providers-b2e4ff58fca7073394f633da353c7332beee4f88.zip
Fix path to configured openlmi.pc file
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index d5335a6..6bf4b85 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -15,7 +15,7 @@ set_target_properties(openlmicommon PROPERTIES SOVERSION ${OPENLMICOMMON_VERSION
install(TARGETS openlmicommon DESTINATION lib${LIB_SUFFIX})
install(FILES openlmi.h DESTINATION include/openlmi)
configure_file(openlmi.pc.in openlmi.pc @ONLY)
-install(FILES openlmi.pc DESTINATION lib${LIB_SUFFIX}/pkgconfig)
+install(FILES ${CMAKE_CURRENT_BINARY_DIR}/openlmi.pc DESTINATION lib${LIB_SUFFIX}/pkgconfig)
if (WITH-FAN)
add_subdirectory(fan)