summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorTomas Smetana <tsmetana@redhat.com>2013-04-24 13:00:54 +0200
committerTomas Smetana <tsmetana@redhat.com>2013-04-24 13:00:54 +0200
commit8836aa123cd11df359dfbb7b36da146490dbdfa3 (patch)
treee2f24b266f8ef87fef097736d4ad5e4ff7e05090 /src/CMakeLists.txt
parente916644d46adf08f49a5bcb1158e4e11120b61cb (diff)
downloadopenlmi-providers-8836aa123cd11df359dfbb7b36da146490dbdfa3.tar.gz
openlmi-providers-8836aa123cd11df359dfbb7b36da146490dbdfa3.tar.xz
openlmi-providers-8836aa123cd11df359dfbb7b36da146490dbdfa3.zip
New provider: RealmD
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 6bf4b85..0cd11d9 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -40,3 +40,7 @@ endif (WITH-HARDWARE)
if (WITH-LOGICALFILE)
add_subdirectory(logicalfile)
endif (WITH-LOGICALFILE)
+
+if (WITH-REALMD)
+ add_subdirectory(realmd)
+endif (WITH-REALMD)