summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorRadek Novacek <rnovacek@redhat.com>2012-10-22 13:33:49 +0200
committerRadek Novacek <rnovacek@redhat.com>2012-10-22 13:33:49 +0200
commit86a07232637625234cfa5116a96fb4602619b663 (patch)
treee316d5c618fb66ea0e6e892b89d89d04c1a75b5d /src/CMakeLists.txt
parentbcb2525736d91ff912b08fce8a7f503b034c2ca1 (diff)
downloadopenlmi-providers-86a07232637625234cfa5116a96fb4602619b663.tar.gz
openlmi-providers-86a07232637625234cfa5116a96fb4602619b663.tar.xz
openlmi-providers-86a07232637625234cfa5116a96fb4602619b663.zip
Change project name from Cura to OpenLMI
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 6532df3..ff3bf58 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -1,13 +1,13 @@
include_directories(.)
-add_library(curacommon SHARED
+add_library(openlmicommon SHARED
globals.c
)
-set_target_properties(curacommon PROPERTIES SOVERSION 0.0.1)
+set_target_properties(openlmicommon PROPERTIES SOVERSION 0.0.1)
-install(TARGETS curacommon DESTINATION lib${LIB_SUFFIX})
-install(FILES globals.h DESTINATION include/cura)
+install(TARGETS openlmicommon DESTINATION lib${LIB_SUFFIX})
+install(FILES globals.h DESTINATION include/openlmi)
if (WITH-FAN)
add_subdirectory(fan)