summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorVitezslav Crhonek <vcrhonek@redhat.com>2013-05-13 16:37:48 +0200
committerVitezslav Crhonek <vcrhonek@redhat.com>2013-05-13 16:37:48 +0200
commit78244e3db39e98e3243f82f153cf9ca350904879 (patch)
tree9a7a05ac236cc66b0a920a6ce1ab52860755e22b /src/CMakeLists.txt
parent41d6143573157a999ce0ef8f5854a1f4bacd4a69 (diff)
downloadopenlmi-providers-78244e3db39e98e3243f82f153cf9ca350904879.tar.gz
openlmi-providers-78244e3db39e98e3243f82f153cf9ca350904879.tar.xz
openlmi-providers-78244e3db39e98e3243f82f153cf9ca350904879.zip
service: added dbus based service provider
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 0cd11d9..9f714d0 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -26,7 +26,7 @@ if (WITH-POWER)
endif (WITH-POWER)
if (WITH-SERVICE)
- add_subdirectory(service)
+ add_subdirectory(service-dbus)
endif (WITH-SERVICE)
if (WITH-ACCOUNT)