summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorRadek Novacek <rnovacek@redhat.com>2012-07-27 09:35:03 +0200
committerRadek Novacek <rnovacek@redhat.com>2012-07-27 09:35:03 +0200
commit171113535983029ab395341c8f8f3c92f320ea1a (patch)
tree2e7f2f064d29804666465166c114aa7f7845e134 /src/CMakeLists.txt
parent99b6e54a64d962d226679ca290117f114eaf8245 (diff)
downloadopenlmi-providers-171113535983029ab395341c8f8f3c92f320ea1a.tar.gz
openlmi-providers-171113535983029ab395341c8f8f3c92f320ea1a.tar.xz
openlmi-providers-171113535983029ab395341c8f8f3c92f320ea1a.zip
Unify logging through all providers
Needs to be ported to sfcb/pegasus standard logging, using stderr for now.
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 156d7d1..b794abc 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -1,3 +1,8 @@
+include_directories(.)
+
+add_library(curacommon SHARED
+ globals.c
+)
add_subdirectory(fan)
add_subdirectory(power)