summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorRoman Rakus <rrakus@redhat.com>2012-08-14 15:10:03 +0200
committerRoman Rakus <rrakus@redhat.com>2012-08-14 15:11:43 +0200
commite84ef5b99ff28063dcda246aa2746177bcc22e9b (patch)
treef9b8308d041857e3ab09ba49c23dc39909c5fdd7 /src/CMakeLists.txt
parent8e14ce31d9c6ad81a337e51647ab9fa16e62cbe7 (diff)
downloadopenlmi-providers-e84ef5b99ff28063dcda246aa2746177bcc22e9b.tar.gz
openlmi-providers-e84ef5b99ff28063dcda246aa2746177bcc22e9b.tar.xz
openlmi-providers-e84ef5b99ff28063dcda246aa2746177bcc22e9b.zip
Account provider0.0.2
Listing of the users and groups Signed-off-by: Roman Rakus <rrakus@redhat.com>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index f1b9ad6..80e687d 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -19,3 +19,7 @@ endif (WITH-POWER)
if (WITH-SERVICE)
add_subdirectory(service)
endif (WITH-SERVICE)
+
+if (WITH-ACCOUNT)
+ add_subdirectory(account)
+endif (WITH-ACCOUNT)