summaryrefslogtreecommitdiffstats
path: root/mof/CMakeLists.txt
diff options
context:
space:
mode:
authorRadek Novacek <rnovacek@redhat.com>2014-05-05 09:46:08 +0200
committerRadek Novacek <rnovacek@redhat.com>2014-05-09 09:31:59 +0200
commit16e07602babccec25e1e0dfe2d5a1bead5417530 (patch)
treeb4ea9d6fa67fd28e4dbc4999929f5da98d43dec3 /mof/CMakeLists.txt
parent5b1484af041c30c0a463d50244af0f57f7f844d6 (diff)
downloadopenlmi-providers-16e07602babccec25e1e0dfe2d5a1bead5417530.tar.gz
openlmi-providers-16e07602babccec25e1e0dfe2d5a1bead5417530.tar.xz
openlmi-providers-16e07602babccec25e1e0dfe2d5a1bead5417530.zip
cmake: install mof for service-legacy
Diffstat (limited to 'mof/CMakeLists.txt')
-rw-r--r--mof/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/mof/CMakeLists.txt b/mof/CMakeLists.txt
index f367434..0c020a1 100644
--- a/mof/CMakeLists.txt
+++ b/mof/CMakeLists.txt
@@ -13,6 +13,11 @@ if (WITH-SERVICE)
install(FILES 60_LMI_Service.mof DESTINATION share/openlmi-providers/)
endif (WITH-SERVICE)
+if (WITH-SERVICE-LEGACY)
+ install(FILES 60_LMI_Service-legacy.mof DESTINATION share/openlmi-providers
+ RENAME 60_LMI_Service.mof)
+endif (WITH-SERVICE-LEGACY)
+
if (WITH-ACCOUNT)
install(FILES 60_LMI_Account.mof DESTINATION share/openlmi-providers/)
endif (WITH-ACCOUNT)