summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRoman Rakus <rrakus@redhat.com>2012-08-14 15:10:03 +0200
committerRoman Rakus <rrakus@redhat.com>2012-08-14 15:11:43 +0200
commite84ef5b99ff28063dcda246aa2746177bcc22e9b (patch)
treef9b8308d041857e3ab09ba49c23dc39909c5fdd7 /CMakeLists.txt
parent8e14ce31d9c6ad81a337e51647ab9fa16e62cbe7 (diff)
downloadopenlmi-providers-e84ef5b99ff28063dcda246aa2746177bcc22e9b.tar.gz
openlmi-providers-e84ef5b99ff28063dcda246aa2746177bcc22e9b.tar.xz
openlmi-providers-e84ef5b99ff28063dcda246aa2746177bcc22e9b.zip
Account provider0.0.2
Listing of the users and groups Signed-off-by: Roman Rakus <rrakus@redhat.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ca84467..9141936 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -15,6 +15,7 @@ endif(CMAKE_SIZEOF_VOID_P EQUAL 4)
option(WITH-FAN "Build fan provider" ON)
option(WITH-POWER "Build power provider" ON)
option(WITH-SERVICE "Build service provider" ON)
+option(WITH-ACCOUNT "Build account provider" ON)
# Set path to custom cmake modules
set(CMAKE_MODULE_PATH ${CMAKE_CURRENT_SOURCE_DIR}/cmake/modules ${CMAKE_MODULE_PATH})