summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRoman Rakus <rrakus@redhat.com>2013-05-27 13:08:04 +0200
committerRoman Rakus <rrakus@redhat.com>2013-05-27 14:48:18 +0200
commitd6149b81861a54aa6502778f1027e5868885b333 (patch)
tree0329ff17e860dfaaedd4c8561fb7f00ea26be00d /CMakeLists.txt
parent46b79c42c4235e597d3a5e9ce7329f510c3858ec (diff)
downloadopenlmi-providers-d6149b81861a54aa6502778f1027e5868885b333.tar.gz
openlmi-providers-d6149b81861a54aa6502778f1027e5868885b333.tar.xz
openlmi-providers-d6149b81861a54aa6502778f1027e5868885b333.zip
Indication manager
Signed-off-by: Roman Rakus <rrakus@redhat.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5722619..c5a5c7c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -21,6 +21,7 @@ option(WITH-ACCOUNT "Build account provider" ON)
option(WITH-HARDWARE "Build hardware provider" ON)
option(WITH-LOGICALFILE "Build logical file provider" ON)
option(WITH-REALMD "Build RealmD provider" ON)
+option(WITH-INDMANAGER "Build indication manager" ON)
# Set path to custom cmake modules
set(CMAKE_MODULE_PATH ${CMAKE_CURRENT_SOURCE_DIR}/cmake/modules ${CMAKE_MODULE_PATH})