summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRadek Novacek <rnovacek@redhat.com>2012-10-22 13:45:27 +0200
committerRadek Novacek <rnovacek@redhat.com>2012-10-22 13:45:27 +0200
commitb6917503f020b96c29c26940d50bb3f46b8edcb2 (patch)
tree4339b64ad877b44ba717e855444b661c5d06c29c /CMakeLists.txt
parent86a07232637625234cfa5116a96fb4602619b663 (diff)
downloadopenlmi-providers-b6917503f020b96c29c26940d50bb3f46b8edcb2.tar.gz
openlmi-providers-b6917503f020b96c29c26940d50bb3f46b8edcb2.tar.xz
openlmi-providers-b6917503f020b96c29c26940d50bb3f46b8edcb2.zip
Move registration scripts to proper directories0.0.10
register.py is renamed to openlmi-mof-register and moved to /usr/bin/, reg2pegasus is now openlmi-register-pegasus in /usr/libexec/.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a4de1a4..63bf93a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -31,7 +31,8 @@ find_package(KonkretCMPI REQUIRED)
add_subdirectory(src)
add_subdirectory(mof)
-install(PROGRAMS register.sh reg2pegasus.py DESTINATION share/openlmi-providers)
+install(PROGRAMS openlmi-mof-register DESTINATION bin)
+install(PROGRAMS openlmi-register-pegasus DESTINATION libexec)
install(FILES cmake/modules/OpenLMIMacros.cmake DESTINATION share/cmake/Modules)
install(FILES cmake/modules/FindCMPI.cmake DESTINATION share/cmake/Modules)
install(FILES cmake/modules/FindKonkretCMPI.cmake DESTINATION share/cmake/Modules)