summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPeter Hatina <phatina@redhat.com>2012-09-13 09:38:12 +0200
committerPeter Hatina <phatina@redhat.com>2012-09-13 09:39:05 +0200
commit8de6088c8abf4ee1f392b97f63963065335ab977 (patch)
tree5176bc0ba16509811c8bedb3847276ffc4691f22 /CMakeLists.txt
parentaefe1e49b515b55243096098f820367e53a58493 (diff)
downloadopenlmi-providers-8de6088c8abf4ee1f392b97f63963065335ab977.tar.gz
openlmi-providers-8de6088c8abf4ee1f392b97f63963065335ab977.tar.xz
openlmi-providers-8de6088c8abf4ee1f392b97f63963065335ab977.zip
Introduce CLI tools
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f32881d..58de8a1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -30,6 +30,7 @@ find_package(KonkretCMPI REQUIRED)
add_subdirectory(src)
add_subdirectory(mof)
+add_subdirectory(cli-tools)
install(PROGRAMS register.sh reg2pegasus.py DESTINATION share/cura-providers)
install(FILES cmake/modules/CuraMacros.cmake DESTINATION share/cmake/Modules)