summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRadek Novacek <rnovacek@redhat.com>2012-10-22 13:33:49 +0200
committerRadek Novacek <rnovacek@redhat.com>2012-10-22 13:33:49 +0200
commit86a07232637625234cfa5116a96fb4602619b663 (patch)
treee316d5c618fb66ea0e6e892b89d89d04c1a75b5d /CMakeLists.txt
parentbcb2525736d91ff912b08fce8a7f503b034c2ca1 (diff)
downloadopenlmi-providers-86a07232637625234cfa5116a96fb4602619b663.tar.gz
openlmi-providers-86a07232637625234cfa5116a96fb4602619b663.tar.xz
openlmi-providers-86a07232637625234cfa5116a96fb4602619b663.zip
Change project name from Cura to OpenLMI
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f32881d..a4de1a4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -20,7 +20,7 @@ option(WITH-ACCOUNT "Build account provider" ON)
# Set path to custom cmake modules
set(CMAKE_MODULE_PATH ${CMAKE_CURRENT_SOURCE_DIR}/cmake/modules ${CMAKE_MODULE_PATH})
-include(CuraMacros)
+include(OpenLMIMacros)
find_package(PkgConfig)
@@ -31,7 +31,7 @@ find_package(KonkretCMPI REQUIRED)
add_subdirectory(src)
add_subdirectory(mof)
-install(PROGRAMS register.sh reg2pegasus.py DESTINATION share/cura-providers)
-install(FILES cmake/modules/CuraMacros.cmake DESTINATION share/cmake/Modules)
+install(PROGRAMS register.sh reg2pegasus.py DESTINATION share/openlmi-providers)
+install(FILES cmake/modules/OpenLMIMacros.cmake DESTINATION share/cmake/Modules)
install(FILES cmake/modules/FindCMPI.cmake DESTINATION share/cmake/Modules)
install(FILES cmake/modules/FindKonkretCMPI.cmake DESTINATION share/cmake/Modules)