summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRadek Novacek <rnovacek@redhat.com>2012-07-24 10:06:12 +0200
committerRadek Novacek <rnovacek@redhat.com>2012-07-24 10:06:12 +0200
commit4d2e61789348c6af3c91e531f292a1341dde85ca (patch)
treea115ff3f0386e1ff2e53beed7d3a1f7b9616a78d /CMakeLists.txt
parent33345e760606998f9a4731f9ce422e4050a27052 (diff)
downloadopenlmi-providers-4d2e61789348c6af3c91e531f292a1341dde85ca.tar.gz
openlmi-providers-4d2e61789348c6af3c91e531f292a1341dde85ca.tar.xz
openlmi-providers-4d2e61789348c6af3c91e531f292a1341dde85ca.zip
Install the MOFs to data directory
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 76816f2..552894c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -25,3 +25,6 @@ find_package(PkgConfig)
pkg_check_modules(GLIB REQUIRED glib-2.0)
add_subdirectory(src)
+add_subdirectory(mof)
+
+install(FILES provider-register.sh DESTINATION share/cura-providers/)