summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRadek Novacek <rnovacek@redhat.com>2012-08-01 10:42:57 +0200
committerRadek Novacek <rnovacek@redhat.com>2012-08-01 10:42:57 +0200
commit421a964d48d3c3f688a228dd7a47271f1ea89ade (patch)
treeb2ffd8f929ea730a5ac10c6b0123b639aebbdc8f /CMakeLists.txt
parent894f089eac8c6d3a6fc29073a2b440b53cc54b30 (diff)
downloadopenlmi-providers-421a964d48d3c3f688a228dd7a47271f1ea89ade.tar.gz
openlmi-providers-421a964d48d3c3f688a228dd7a47271f1ea89ade.tar.xz
openlmi-providers-421a964d48d3c3f688a228dd7a47271f1ea89ade.zip
Remove -Wmaybe-uninitialized CFLAG, not working with old GCC
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d642b24..1020897 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -3,7 +3,7 @@ cmake_minimum_required(VERSION 2.6)
# Set flags and definitions
add_definitions(-D_XOPEN_SOURCE=500 -D_GNU_SOURCE)
-set(CMAKE_C_FLAGS "-std=c99 -Wall -pedantic -g -Wextra -Wno-unused-parameter -Wformat -Wparentheses -Wmaybe-uninitialized")
+set(CMAKE_C_FLAGS "-std=c99 -Wall -pedantic -g -Wextra -Wno-unused-parameter -Wformat -Wparentheses")
# Set LIB_SUFFIX to 64 on 64bit architectures
if(CMAKE_SIZEOF_VOID_P EQUAL 4)