summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTomas Smetana <tsmetana@redhat.com>2013-04-24 13:00:54 +0200
committerTomas Smetana <tsmetana@redhat.com>2013-04-24 13:00:54 +0200
commit8836aa123cd11df359dfbb7b36da146490dbdfa3 (patch)
treee2f24b266f8ef87fef097736d4ad5e4ff7e05090 /CMakeLists.txt
parente916644d46adf08f49a5bcb1158e4e11120b61cb (diff)
downloadopenlmi-providers-8836aa123cd11df359dfbb7b36da146490dbdfa3.tar.gz
openlmi-providers-8836aa123cd11df359dfbb7b36da146490dbdfa3.tar.xz
openlmi-providers-8836aa123cd11df359dfbb7b36da146490dbdfa3.zip
New provider: RealmD
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b42debc..100059f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -18,6 +18,7 @@ option(WITH-SERVICE "Build service provider" ON)
option(WITH-ACCOUNT "Build account provider" ON)
option(WITH-HARDWARE "Build hardware provider" ON)
option(WITH-LOGICALFILE "Build logical file provider" ON)
+option(WITH-REALMD "Build RealmD provider" ON)
# Set path to custom cmake modules
set(CMAKE_MODULE_PATH ${CMAKE_CURRENT_SOURCE_DIR}/cmake/modules ${CMAKE_MODULE_PATH})