summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorStephen Gallagher <sgallagh@redhat.com>2009-09-11 15:32:19 -0400
committerSimo Sorce <ssorce@redhat.com>2009-09-11 16:22:58 -0400
commit5b423064d5bfe413a49ff370c3f7f908af510533 (patch)
treefb5691bd0926386dc00b21e3c405f395bc40cbe5 /Makefile.am
parent95a536b7bf803470036c47aea413bb00a8d9fbe1 (diff)
downloadding-libs-5b423064d5bfe413a49ff370c3f7f908af510533.tar.gz
ding-libs-5b423064d5bfe413a49ff370c3f7f908af510533.tar.xz
ding-libs-5b423064d5bfe413a49ff370c3f7f908af510533.zip
Add 'make tests' target
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 445a843..ac75900 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -16,3 +16,8 @@ libsssd_util_la_CFLAGS = $(AM_CFLAGS) \
-I ./elapi \
-I ./trace
endif
+
+tests: all
+ for subdir in $(SUBDIRS); do \
+ $(MAKE) -C $$subdir $@; \
+ done