summaryrefslogtreecommitdiffstats
path: root/systemtest/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'systemtest/Makefile.am')
-rw-r--r--systemtest/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/systemtest/Makefile.am b/systemtest/Makefile.am
index 67f936a..0ae14c8 100644
--- a/systemtest/Makefile.am
+++ b/systemtest/Makefile.am
@@ -55,7 +55,7 @@ check:
clean:
for testcase in ${TESTSEQUENCE}; do \
- PATH=${bindir}:${PATH} rm $${testcase}/log*; \
+ PATH=${bindir}:${PATH} rm -rf $${testcase}/log*; \
done;
######################## Dependencies ############################