summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 6 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 54878ac..8d2c38d 100644
--- a/configure.ac
+++ b/configure.ac
@@ -179,6 +179,12 @@ AC_ARG_ENABLE([debug],
[RMANDEBUG=on],
[RMANDEBUG=])
+AC_ARG_ENABLE([benchmark],
+ [AS_HELP_STRING([--enable-benchmark],
+ [this feature enables generation of binaries that contain extra code for benchmark output.])],
+ [CXXFLAGS+=-DRMANBENCHMARK ],
+ [])
+
AC_ARG_WITH([test-server],
[AS_HELP_STRING([--with-test-server=ADDRESS],
[server used for testing])],