summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 48f5e6d..52f61f2 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -80,7 +80,7 @@ tag:
UPLOAD_DIR = upload-dir
ALL_UPLOAD_FILES = $(UPLOAD_FILES) $(distdir).tar.bz2
-upload: $(UPLOAD_FILES) dist tag
+upload: $(UPLOAD_FILES) dist
rm -rf "$(UPLOAD_DIR)"
mkdir -p "$(UPLOAD_DIR)"
for f in $(ALL_UPLOAD_FILES); do \