summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorDavid Cantrell <dcantrell@redhat.com>2009-07-01 09:38:44 -1000
committerDavid Cantrell <dcantrell@redhat.com>2009-07-06 16:25:43 -1000
commitd8bcdd2616f4a7ee1a6e3cd02a89d356158b902f (patch)
tree7ebc3c5a44515af3ec0c56d48bd0aff4c2df7af9 /configure.ac
parent170213392a9c357fd18f9062341c7e29b8051524 (diff)
downloadanaconda-d8bcdd2616f4a7ee1a6e3cd02a89d356158b902f.tar.gz
anaconda-d8bcdd2616f4a7ee1a6e3cd02a89d356158b902f.tar.xz
anaconda-d8bcdd2616f4a7ee1a6e3cd02a89d356158b902f.zip
AC_ARG_WITH -> AC_ARG_ENABLE
These configure arguments are of the format --enable-X, not --with-X.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 41b9ae36c..82ea95f63 100644
--- a/configure.ac
+++ b/configure.ac
@@ -146,7 +146,7 @@ else
fi
# SELinux support can be enabled or disabled
-AC_ARG_WITH(selinux,
+AC_ARG_ENABLE(selinux,
AC_HELP_STRING([--enable-selinux],
[enable SELinux support (default is yes)]),
[selinux=$enableval],
@@ -163,7 +163,7 @@ if test x$selinux = xyes ; then
fi
# NFS support can, in theory, be enabled or disabled
-AC_ARG_WITH(nfs,
+AC_ARG_ENABLE(nfs,
AC_HELP_STRING([--enable-nfs],
[enable NFS support (default is yes)]),
[nfs=$enableval],